Zurück   Aprilia Forum - Motorrad u. Roller > Aprilia 1000 ccm (1998 bis heute): > RST1000 Futura (alle Jahre)

Antwort
 
LinkBack Themen-Optionen
Alt 24.10.2016, 15:35   #1 (permalink)
Leader
 
Benutzerbild von Quza
 
Registriert seit: 17.06.2011
Ort: Bamberg
Beiträge: 287
Motorrad: XR650R, RST1000
Standard Futura mit defektem Steuergerät

Servus!
Nach einer kurzen Abwesenheit bin ich jetzt wieder im Apriliaforum unterwegs
Ich hab mir vor ein paar Tagen eine Futura gekauft, bei der laut Diagnose des Mechanikers, das Steuergerät kaputt is.

Zitat:
Zitat von Brief vom Mechaniker
Bei diesem Fahrzeug wurde vor langer Zeit ca. 2009 eine Umleitung der Kühlerventilatoren eingebaut, da diese den Strom direkt über das Steuergerät bekommen und diese nicht mehr funktionierte wurde eine Umleitung über zusätzlichen Temperaturgeber und Relais mit Steuerung eingebaut.

Vor ca 2 Jahren wurde ein Batterie-abschalt-Relais eingebaut, da die Batterie nach ca. 1 Woche immer leer war. Denke, dass das Steuergerät da schon Strom gezogen hat.

Nun geht leider nichts mehr, da vom Steuergerät keine Signlae mehr für die Kraftstoffpumpe, sowie für die Motorabschaltung kommen.

Wenn die Kraftstoffpumpe mit Strom versorgt wird, sowie das Motorabschaltrelais gebrückt wird, läuft der Motor.
Motor ist OK.
MfG
Mechaniker
Ich hab mir jetzt auf ebay ein Steuergerät gekauft und würde gerne nacheinander durchtesten, wieso es das alte gebrutzelt hat.

Meine Vorgehensweise wäre:
1. Brauner Stecker abchecken
2. Sämtliche Masseverbindungen überprüfen
2.a im Internet vorgeschlagene Extrakabel einbauen
2.b schauen was der Mechaniker für Zeug eingebaut hat
3. schauen ob die Lichtmaschine genügend Saft bringt (gibt's Werte zum durchmessen ohne, dass die Kiste läuft?)
3.a bringt der Gleichrichter evtl zu viel Saft?
4. Diagnose Modus

Bin ich da aufm richtigen Pfad oder gibts noch mehr zu beachten? Meine bisherigen elektrischen Probleme waren immer nur, dass ich eins der ~7 Kabel meiner XR vertauscht hatte

Schönen Gruß,
Konni
Quza ist offline   Mit Zitat antworten
Ungelesen 24.10.2016, 15:35   #1 (permalink)
Biker Ad
Verbraucherinformationen für Biker
 
Registriert seit: 08/2007
Ort: Überholspur
 
Ab dem 101. Beitrag ohne Biker Ad


Alt 24.10.2016, 16:02   #2 (permalink)
Speedfreak
 
Registriert seit: 27.04.2012
Ort: Warburgum
Beiträge: 1.020
Motorrad: ETX1000 Caponord+DR750
Standard

Guten Tag,

Ich glaube nicht das das Steuergerät defekt ist sondern irgendeine Steckverbindung nicht in Ordnung ist.
Wenn die ECU mit TuneEcu oder ähnlichem ansprechbar ist kannst du das schonmal ausschließen.

Gruß Micha
MiFa ist offline   Mit Zitat antworten
Alt 24.10.2016, 16:26   #3 (permalink)
Leader
 
Benutzerbild von Quza
 
Registriert seit: 17.06.2011
Ort: Bamberg
Beiträge: 287
Motorrad: XR650R, RST1000
Standard

Ich werde das auch erst mal mit dem alten Steuergerät prüfen. Das Problem ist, dass ich in der Qualitätssicherung für Elektronik arbeite und wir natürlich schon mal reingespitzt haben. Den Deckel zu öffnen fällt leider unter destruktive Prüfung Aber ich hab das zweite Steuergerät jetzt eh schon zu Hause.

Gibt's fertige TuneECU Kabel zu kaufen? Auf ebay find ich nur welche aus GB.
Quza ist offline   Mit Zitat antworten
Alt 24.10.2016, 18:13   #4 (permalink)
Speedfreak
 
Registriert seit: 27.04.2012
Ort: Warburgum
Beiträge: 1.020
Motorrad: ETX1000 Caponord+DR750
Standard

Das sind aber genau die Kabel, die auch funktionieren. Mein,s kam damals auch aus England!

Gruß Micha
MiFa ist offline   Mit Zitat antworten
Alt 27.10.2016, 20:00   #5 (permalink)
Leader
 
Benutzerbild von Quza
 
Registriert seit: 17.06.2011
Ort: Bamberg
Beiträge: 287
Motorrad: XR650R, RST1000
Standard

Jo, jetzt hab ich zwei ECUs mit denen nichts funktioniert. Ich habe heute mal ein paar Sachen vom Vorbesitzer* aus dem Motorrad geschnitten, um die Kiste einfacher zu diagnostizieren.
Bis jetzt geht absolut gar nix. Der "Unterbrecher" vom Vorbesitzer war einfach ein Kippschalter, an den hinten aber keine Kabel angeschlossen waren. Die suche ich morgen mal. Strom kriege ich von der Batterie bis zum Instrumentenpanel, aber an geht nichts.

*Temperaturgesteuertes Relais für die Lüfter** und angeblich ein kompletter Unterbrecher, da irgendwas Saft gezogen hat und die Batterie immer nach einer Woche leer war.
** Dazu hat der Mechaniker direkt hinterm ECU Stecker die Kabel für die Lüfter gekappt. Zwei Cm stehen noch, die Löt ich morgen schön wieder mit den anderen Enden zusammen.

Geändert von Quza (27.10.2016 um 20:11 Uhr).
Quza ist offline   Mit Zitat antworten
Alt 27.10.2016, 20:03   #6 (permalink)
Speedfreak
 
Registriert seit: 27.04.2012
Ort: Warburgum
Beiträge: 1.020
Motorrad: ETX1000 Caponord+DR750
Standard

Somit könnte meine Prognose des nicht defekten Steuergerätes richtig sein.
Die Wahrscheinlichkeit das beide ECU,s defekt sind ist sehr gering.

Es gibt aber genug andere Fehlerquellen, in der Regel sind es leidige Steckverbinder!

Viel Erfolg

Micha
MiFa ist offline   Mit Zitat antworten
Alt 27.10.2016, 22:51   #7 (permalink)
Leader
 
Registriert seit: 01.03.2014
Ort: Meistens Erlenbach bei Heilbronn
Beiträge: 213
Motorrad: Aprilia RST 1000 Futura / Simson S51 mit immerhin 17PS
Standard

Neben Steckverbindern und evtl. mehr oder minder offensichtlich angescheuerten Kabeln, unbedingt auch die Massepunkte und -verbindungen checken. Potentialdifferenzen zwischen Masseanschlüssen verschiedener Bauteile (die miteinander können müssen) rufen unerwünschte Ausgleichsströme und zum Teil die merkwürdigsten Effekte hervor.
STdesign ist offline   Mit Zitat antworten
Alt 27.10.2016, 23:37   #8 (permalink)
Leader
 
Benutzerbild von Quza
 
Registriert seit: 17.06.2011
Ort: Bamberg
Beiträge: 287
Motorrad: XR650R, RST1000
Standard

Find ich die irgendwo im Werkstatthandbuch aufgelistet?
/edit: Stehen ja aufm Schaltplan... ups

Geändert von Quza (28.10.2016 um 00:31 Uhr).
Quza ist offline   Mit Zitat antworten
Alt 28.10.2016, 20:59   #9 (permalink)
Leader
 
Benutzerbild von Quza
 
Registriert seit: 17.06.2011
Ort: Bamberg
Beiträge: 287
Motorrad: XR650R, RST1000
Standard

Hab heute noch was am "Forward Connector" an der ECU gefunden:



War schön in Schrumpfschlauch eingepackt. Auf dem Plan finde ich kein einfarbiges rotes oder schwarzes Kabel. Die beiden Kabel gehen aber direkt in den Stecker.
Quza ist offline   Mit Zitat antworten
Alt 28.10.2016, 22:57   #10 (permalink)
Leader
 
Registriert seit: 01.03.2014
Ort: Meistens Erlenbach bei Heilbronn
Beiträge: 213
Motorrad: Aprilia RST 1000 Futura / Simson S51 mit immerhin 17PS
Standard

Dann schau doch mal, welche Pins das sind und was an denen angeschlossen sein soll. Vll. wurde da nur Kl. 15 (Zündungsplus), Kl. 30 (Dauerplus) oder Kl. 31 (Masse) abgegriffen. Z.B. für eine Griffheizung oder sowas.
STdesign ist offline   Mit Zitat antworten
Ungelesen 28.10.2016, 22:57   #1 (permalink)
Biker Ad
Verbraucherinformationen für Biker
 
Registriert seit: 08/2007
Ort: Überholspur
 
Ab dem 101. Beitrag ohne Biker Ad


Antwort


Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge anzufügen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Trackbacks are An
Pingbacks are An
Refbacks are An


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
defektes Steuergerät Caponord ETV1000 Capo_Sidekick ETV1000 CapoNord (alle Jahre) 5 16.03.2016 22:56
SOS für Futura BJ 2004 - Steuergerät bellafuti RST1000 Futura (alle Jahre) 4 17.06.2012 13:11
SOS für Futura BJ 2004 - welches Steuergerät noch? bellafuti 1000er (Allgemeiner Modellübergreifender Bereich) 0 05.06.2012 19:31
Kaufberatung Futura educatdcc RST1000 Futura (alle Jahre) 21 16.09.2011 14:55
Pegaso 650ie 2003 - stirbt ab / Steuergerät wolfpacker094 Pegaso 11 22.04.2011 12:47
Fragen for RST Futura 1000 kauf kingk RST1000 Futura (alle Jahre) 24 26.02.2011 17:36
[1000 ccm]: Bitte um Eure Erfahrung mit der Futura! Radkersburg RST1000 Futura (alle Jahre) 9 26.04.2006 00:58
[1000 ccm]: Elektronikprobleme bei Futura Futuradriver RST1000 Futura (alle Jahre) 5 01.10.2005 17:23
[1000 ccm]: Neuer Sound an der Futura tom6444 RST1000 Futura (alle Jahre) 57 10.05.2004 21:53
[1000 ccm]: Vergleich Capo - Futura vauzwo RST1000 Futura (alle Jahre) 30 04.04.2004 16:49
[1000 ccm]: Futura auch in Ö nicht mehr erhältlich + Messebe MikeyF RST1000 Futura (alle Jahre) 5 04.02.2004 16:09
Erneuerung der Verkleidung RST FUTURA Tegula RST1000 Futura (alle Jahre) 11 13.11.2003 21:36
ruppige Gasannahme Futura MikeyF RST1000 Futura (alle Jahre) 38 04.10.2003 23:50


Alle Zeitangaben in WEZ +2. Es ist jetzt 20:12 Uhr.




Powered by vBulletin® Version 3.6.8 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.1.0