Zurück   Aprilia Forum - Motorrad u. Roller > 750 ccm bis 1200 ccm mit Aprilia-Motoren > Mana 850 und Mana 850 GT-ABS

Antwort
 
LinkBack Themen-Optionen
Alt 12.08.2015, 15:54   #1 (permalink)
Winner
 
Benutzerbild von Pharao
 
Registriert seit: 29.05.2010
Beiträge: 627
Standard Fehlercode 900A an der Mana

Fehlerdiagnose 900A bei der Mana

Sodele,
mein Manerl war beim Reparaturservice weil:
Blieb beim Beschleunigen im Gang hängen (schätze der 4te) und drehte dann in den roten bereich und in den Begrenzer.
An der Ampel ruckelte sie wieder wie ein wildgewordener Esel weil der Riemen anfangs nicht trennte (4 Gang?) und ging nach ca. 15 sec. in den Leerlauf, daraufhin hing sie nur noch im ersten Gang beim Anfahren und Beschleunigen.
Keine Möglichkeit in Rain oder Sport oder Touringmodus zu kommen. Ausmachen brachte auch nix.
Muss wohl ne ganze Zeit stehen das sie sich normalisiert.
Einen Tag später bin ich mit der Mana auf die Arbeit gefahren, die dumme Sau tut so, als ob nix gewesen wäre.

Ich raste langsam aber sicher aus!

Die Diagnose zeigt den 900A Fehler an.
Ausgelesen bedeutet das: Elektr. m. tr. Riemen zu lange Aktivzeit / zu hohe Stromaufnahme / Signal ungültig MEM
Was immer das bedeutet, schätze die Stellmotorik kommt beim starken Beschleunigen nicht nach.
Also wurde der Apriliaservice vom Händler angerufen. Aber auch die wussten keinen Rat ausser zurücksetzen des Fehlers und weiterhin beobachten.
Fehlerdiagnose völlig fehlgeschlagen.

Und wie war es?
40KM Autobahn nach hause und beim Überholen des Traktors zuviel oder zu stark Gas gegeben und was war da wieder im Display ?

GEAR.

Also wieder die letzten 8 KM im ersten Gang nach Hause gezuckelt.

Ich könnte Kotzen!

Werd nun stark überlegen ob sie in der Garage stehen bleibt oder sich ein neues Zuhause suchen muss.
Na Super !! Werkstatthandbuch lässt grüßen

Hab mich mal mit dem WHB befasst und den 900 A Fehler gesucht.
Das kam dabei raus:

Stellmotor Antriebs-Riemenscheibe - Cod.900A - Zu lange Einschaltzeit/ zu starke Stromaufnahme/Signal ungültig.

Fehlerursache

• Zu lange Einschaltzeit: Obwohl die Steuerung zum Verstellen der Antriebs-Riemenscheibe
eingeschaltet wird, wird die Position nicht innerhalb einer normalen Zeit erreicht. Bei zu
hoher Stromaufnahme: Die Getriebe-Steuerelektronik erfasst eine zu hohe Stromaufnahme
(Ampere) durch den Stellmotor der Antriebs-Riemenscheibe. Wenn Signal ungültig: Kurzschluss
mit Masse oder mit Batterie an PIN A8 oder B8.

Fehlersuche

• Zu lange Einschaltzeit: Den Stromdurchlass im Kreis zwischen PIN A8 und B8 prüfen: Wenn
nicht ok, weiter mit Phase 1. Wenn ok, die Zahnräder prüfen, die vom Stellmotor angetrieben
werden, und die Position der Antriebs-Riemenhalbscheibe einstellen.
Phase 1:
Den Stromdurchlass des roten und des schwarzen Kabels zwischen dem Kabelstecker am Stellmotor
und dem Kabelstecker an der Steuerelektronik prüfen: Wenn nicht ok, das Kabel
wiederherstellen. Wenn ok, den fehlenden Stromdurchlass am Stromkreis des Stellmotors
prüfen und diesen auswechseln.

• Bei zu hoher Stromaufnahme: Das Stellsystem der Antriebs-Riemenhalbscheibe mechanisch
prüfen (zu starke Reibung vorhanden).

• Wenn Signal ungültig: Den Schlüssel auf ON stellen und den an den PIN A8 und B8 gemessenen
Spannungswert prüfen, der an beiden PIN ungefähr 3V betragen muss. Wenn
ein Spannungswert gleich Batteriespannung anliegt oder wenn an einem der beiden PIN
Stromdurchlass zu Masse gegeben ist, das Kabel wiederherstellen. Andernfalls die Getriebe-
Steuerelektronik auswechseln.

Soll ich jetzt messen oder was??
Dazu muss alles ums Helmfach herum abgebaut werden um an den Stecker zu kommen.
Ich kann gar nicht so viel Essen wie ich gerade Kotzen könnte.

Oder gleich alles Tauschen, mal sehen was dabei rauskommt.

LG
Harry
Pharao ist offline   Mit Zitat antworten
Ungelesen 12.08.2015, 15:54   #1 (permalink)
Biker Ad
Verbraucherinformationen für Biker
 
Registriert seit: 08/2007
Ort: Überholspur
 
Ab dem 101. Beitrag ohne Biker Ad


Alt 29.09.2015, 21:48   #2 (permalink)
Winner
 
Registriert seit: 27.04.2015
Ort: Norddeutschland
Beiträge: 332
Motorrad: Mana GT, Scarabeo 500, SR 50 Stealth, Honda CRF1000L
Standard

moin klaus

gibt es was neues von deiner mana?

ich fahre nun die dritte und hatte bis auf ein drosselklappenproblem nie
probleme. kann es sein, daß du eine montagsmana hast?

kollegialer gruß, bert
schatten ist offline   Mit Zitat antworten
Alt 29.09.2015, 22:05   #3 (permalink)
Winner
 
Benutzerbild von Pharao
 
Registriert seit: 29.05.2010
Beiträge: 627
Standard

Tach Bert,
im Moment steht sie in der Garage und muss noch warten.
Jetzt war erst mal TÜV am Wohnwagen dran und der Urlaub steht vor der Tür.
In 2 Wochen will ich messen und das Widerstandsmodul tauschen und mal sehen.
Notfalls die Elektronik noch wechseln.

Melde mich dann wieder mit Ergebnissen.

LG Harry
Pharao ist offline   Mit Zitat antworten
Alt 29.09.2015, 22:17   #4 (permalink)
Winner
 
Registriert seit: 27.04.2015
Ort: Norddeutschland
Beiträge: 332
Motorrad: Mana GT, Scarabeo 500, SR 50 Stealth, Honda CRF1000L
Standard

tach harry

nun denn. dann wünsche ich dir einen schönen urlaub .

wenn ca. 400 mana's in deutschland verkauft wurden, ist es schade, daß nur
wir beide am saisonabschlußtreffen teilnehmen, aber das kann sich ja noch
ändern.

LG, bert
schatten ist offline   Mit Zitat antworten
Alt 30.09.2015, 12:10   #5 (permalink)
Winner
 
Benutzerbild von Pharao
 
Registriert seit: 29.05.2010
Beiträge: 627
Standard

Danke Bert,
ja leider waren nie mehr als 2 Manas bei den Treffen gewesen.
Schon traurig! Aber bei ca 15 Manas die zum Verkauf stehen sollten doch mehr als 2 Fahrer fürs Treffen übrig bleiben.
LG
Harry
Pharao ist offline   Mit Zitat antworten
Alt 31.10.2015, 19:15   #6 (permalink)
Winner
 
Benutzerbild von Pharao
 
Registriert seit: 29.05.2010
Beiträge: 627
Standard

Nach langer " NULL BOCK PHASE" habe ich diese Woche mal alles durchgemessen. Musste ja das halbe Mopped zerlegen.
Soweit waren alle Werte OK, also kein erkennbarer Fehler oder Meßtoleranz.
Da ich sowieso das Widerstandsrelais in Vermutung hatte war das schon lange daheim in der Schublade.
Also habe ich es jetzt mal getauscht.
1ter Startversuch - OHA Starten auf dem Seitenständer war nicht möglich. Seitenständer rein und der Bock sprang an.
Also wieder ausgemacht und einen Neustart probiert.
Der Bock sprang sofort auf dem Seitenständer an ???? HÄÄÄÄ?? Wer glaubt denn sowas???
Dann noch ein Gabelsimmerring gewechselt (Sche... Arbeit, den nächsten macht die Werke)
Also vorgestern ne Runde gedreht und alles OK.
Gestern zum TÜV und alles OK.
(Bock ging mit der neuen Verkleidung ohne Mängel durch, und der TÜVER war total begeistert und drehte noch ne Extrarunde weils Mopped Ihm so Spass machte. Er kannte die Mana gar nicht, hat sie das erste Mal gesehen und gefahren. Abgastest mit angezogener Bremse und 1800U/min bestanden )
Also war es wohl doch das vermutete Widerstandsrelais der Mana das solche Probleme machen kann.
Kleiner Fehler _ Große Wirkung

Schauen mer mal wie lange es ruhig bleibt bis das nächste kommt

LG Harry

Mit der 999 Duc Schnautze.



Geändert von Pharao (31.10.2015 um 19:32 Uhr).
Pharao ist offline   Mit Zitat antworten
Alt 01.11.2015, 19:50   #7 (permalink)
Winner
 
Benutzerbild von the_wombel
 
Registriert seit: 08.11.2006
Ort: Oberhausen
Beiträge: 549
Motorrad: Cagiva Navigator, Aprilia Classic 125
Standard

Na da gratuliere ich mal zur wiedergefundenen lust an der dicken...
the_wombel ist offline   Mit Zitat antworten
Alt 01.11.2015, 21:11   #8 (permalink)
Winner
 
Registriert seit: 27.04.2015
Ort: Norddeutschland
Beiträge: 332
Motorrad: Mana GT, Scarabeo 500, SR 50 Stealth, Honda CRF1000L
Standard

Moin Harry

Dann hat sich die arbeit ja gelohnt und beim TÜV ging ja auch alles gut.

Gruß
Bert
schatten ist offline   Mit Zitat antworten
Alt 03.11.2015, 11:50   #9 (permalink)
Winner
 
Benutzerbild von Pharao
 
Registriert seit: 29.05.2010
Beiträge: 627
Standard

Danke Ihr 2,

war wohl etwas Nervenaufreibend das ganze. Original Simmerringe für die Mana bestellt und die waren 1,2mm zu groß, keine Chance die reinzubekommen,wusste gar nicht das es 2 Gabeln mit unterschiedlichen Innenradius gibt. Also 2 std. mit der Dremel die Dinger und die Staubschutzkappen aussen abgeschliffen. So ein Scheissendreck sag ich Euch.
Jetzt geht sie erst mal Winterschlaf machen und im Frühjahr schaun mer mal was es dann neues gibt.

Na denn ma schöne Weihnachten, guten Rutsch und Frohe Ostern.

LG
Harry
Pharao ist offline   Mit Zitat antworten
Alt 06.11.2015, 06:48   #10 (permalink)
Winner
 
Benutzerbild von the_wombel
 
Registriert seit: 08.11.2006
Ort: Oberhausen
Beiträge: 549
Motorrad: Cagiva Navigator, Aprilia Classic 125
Standard

Zitat:
Zitat von Pharao Beitrag anzeigen
Danke Ihr 2,



Na denn ma schöne Weihnachten, guten Rutsch und Frohe Ostern.

LG
Harry
Na...ob Du solange durchhälst hier nix mehr zu schreiben...
the_wombel ist offline   Mit Zitat antworten
Ungelesen 06.11.2015, 06:48   #1 (permalink)
Biker Ad
Verbraucherinformationen für Biker
 
Registriert seit: 08/2007
Ort: Überholspur
 
Ab dem 101. Beitrag ohne Biker Ad


Antwort


Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge anzufügen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Trackbacks are An
Pingbacks are An
Refbacks are An


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
fährt noch jemand Mana? weiki Mana 850 und Mana 850 GT-ABS 82 02.10.2017 11:29
Seitenkoffer für die Mana Barbarella Mana 850 und Mana 850 GT-ABS 3 21.10.2016 19:49
Mana Drosseln ist möglich Pharao Mana 850 und Mana 850 GT-ABS 3 09.03.2014 12:03
Mana als 25 oder 33 KW Version möglich! Pharao Mana 850 und Mana 850 GT-ABS 1 09.03.2014 12:02
Handprotektoren an der Mana Pharao Mana 850 und Mana 850 GT-ABS 7 09.03.2014 12:00
Endy GP Pro Schalldämpfer Aprilia Mana dammy Mana 850 und Mana 850 GT-ABS 1 09.03.2014 11:45
Heckumbau für Mana 850 AllDay Mana 850 und Mana 850 GT-ABS 19 09.03.2014 11:43
Mana tourentauglich zu zweit mit Gepäck? Puddingfahrer Mana 850 und Mana 850 GT-ABS 6 13.05.2013 10:01
Gibt´s für die Mana einen Drosselsatz ?? Pharao Mana 850 und Mana 850 GT-ABS 12 04.07.2012 11:41
Mana - ja oder nein? barbe Shiver SL750 und Dorsoduro 750 21 10.08.2010 11:52
Carbonteile für Mana!?! italobiker Shiver SL750 und Dorsoduro 750 7 05.08.2010 00:34
CAPO EFI Fehlercode 33 Cougar ETV1000 CapoNord (alle Jahre) 2 31.03.2010 16:25
Pegaso 650ie: Fehler ohne Fehlercode wolfpacker094 Pegaso 4 27.07.2009 08:34


Alle Zeitangaben in WEZ +2. Es ist jetzt 07:05 Uhr.




Powered by vBulletin® Version 3.6.8 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.1.0