Zurück   Aprilia Forum - Motorrad u. Roller > Aprilia 1000 ccm (1998 bis heute): > ETV1000 CapoNord (alle Jahre)

Antwort
 
LinkBack Themen-Optionen
Alt 06.07.2013, 18:18   #11 (permalink)
Leader
 
Registriert seit: 19.10.2009
Ort: Hamburg
Beiträge: 212
Motorrad: Aprilia Caponord 2003
Standard

Moin,
bin erst jetzt zurück von der Arbeit.

zur ersten Frage:
Meinen eBay PC Lüfter 60x60x10mm habe ich so montiert, (bzw. mit Strapsen "vorläufig" befestigt) dass er von außen Luft durch die original Seitenverkleidungsschlitze ansaugt und auf den Kühlkörper des Spannungsreglers draufbläst!

Zur zweiten Frage:
Angeklemmt habe ich den PC-Lüfter an Geschaltet Plus (im Cockpit) hinter der Nebensicherung "C" !
Cougar ist offline   Mit Zitat antworten
Ungelesen 06.07.2013, 18:18   #1 (permalink)
Biker Ad
Verbraucherinformationen für Biker
 
Registriert seit: 08/2007
Ort: Überholspur
 
Ab dem 101. Beitrag ohne Biker Ad


Alt 12.07.2013, 13:14   #12 (permalink)
Leader
 
Registriert seit: 26.08.2011
Ort: Mannheim
Beiträge: 271
Motorrad: Caponord '02
Standard

Zitat:
Zitat von Cougar Beitrag anzeigen
Moin,
bin erst jetzt zurück von der Arbeit.

zur ersten Frage:
Meinen eBay PC Lüfter 60x60x10mm habe ich so montiert, (bzw. mit Strapsen "vorläufig" befestigt) dass er von außen Luft durch die original Seitenverkleidungsschlitze ansaugt und auf den Kühlkörper des Spannungsreglers draufbläst!

Zur zweiten Frage:
Angeklemmt habe ich den PC-Lüfter an Geschaltet Plus (im Cockpit) hinter der Nebensicherung "C" !
Hallo,

Mal ganz dumm gefragt (ohne mir die Sache angeguckt zu haben, wieviel Platz da ist): Könnte man die Kühlung nicht auch durch passive Maßnahmen verbessern? Etwa, indem man unter den Spannungsregler eine Kupfer- oder Aluplatte montiert, die übersteht, oder Kühlrippen besitzt oder ähnliche Maßnahmen, die die Wärmeabfuhr vergrößern.
Ich habe nämlich auch Probleme mit dem Nachladen der Batterie und muss regelmäßig ans Ladegerät. Das nervt schon etwas. Obwohl mit guter Batterie alle ein, zwei Monate genügt.

Allzeit Gut Grip
Albrecht
capodaster ist offline   Mit Zitat antworten
Alt 12.07.2013, 14:34   #13 (permalink)
Überholer
 
Benutzerbild von Dave1989
 
Registriert seit: 26.12.2012
Ort: 58769
Beiträge: 77
Motorrad: RSV Mille 1000 '03 (MJ '04)
Standard

Ich hatte das selbe Problem an meiner CBR. Dort wurde der Regler auch zu heiß (saß auch unter der Verkleidung mit zu wenig Luftstrom). Dieser war aber, zur Entwärmung, an den Metallrahmen geschraubt. Ich weiß nicht, wie das bei der Capo gelöst ist?!

Ich habe dann einen verstärkten Regler mit guter Wärmeleitpaste wieder an den Rahmen geschraubt. Seit dem und bis zum Verkauf hat das super funktioniert.
Dave1989 ist offline   Mit Zitat antworten
Alt 15.07.2013, 11:29   #14 (permalink)
Leader
 
Registriert seit: 19.10.2009
Ort: Hamburg
Beiträge: 212
Motorrad: Aprilia Caponord 2003
Standard

Moin allerseits,

ich vermute mal, dass die Vergrößerung der Kühlfläche durch Zusatz-Kühlkörper oder Alu- bzw. Kupferplatten sicherlich auch zu einem Erfolg führen.
Es ist dort allerdings nur sehr wenig Platz hinter und vor dem Laderegler. Das Anbringen von größeren Metallplatten oder Kühlkörpern dürfte vermutlich auch einige Zeit in Anspruch nehmen, weil diese der Formgebung am Rahmen unter der Verkleidung angepasst werden müssen.
Wie bin ich auf den PC Lüfter gekommen?
...ich saß am Notebook und suchte nach Lösungen zu diesem Thema ...und da sprang plötzlich laut hörbar mein Notebook-Lüfter an!... kurz kombiniert, was am Notebook hilft kann für Capo nicht schlecht sein! Tja, und so wurde es der PC-Lüfter.
Nun komme ich sowieso eher aus der Elektrik als aus der Metallverarbeitung, also war das mit dem PC-Lüfter über dem Kühlkörper für mich die einfachere Lösung.

Den Lösungsansatz mit der Wärmeleitpaste ist vermutlich bei der Capo nur wenig hilfreich, weil der Capo-Laderegler nur eine sehr kleine Auflagefläche zum Rahmen hat (im Vergleich zur Laderegler-Gesamtfläche), die durch die Wärmeleitpaste optimiert werden könnte. Bei Ladereglern die vollflächig auf einem Haltblech befestigt sind würde das sicherlich einen guten Erfolg versprechen. Bei der Capo bin aber eher skeptisch.
Ein Versuch macht allerdings meist schlau.

Geändert von Cougar (15.07.2013 um 11:33 Uhr).
Cougar ist offline   Mit Zitat antworten
Alt 16.07.2013, 15:09   #15 (permalink)
Überholer
 
Benutzerbild von Dave1989
 
Registriert seit: 26.12.2012
Ort: 58769
Beiträge: 77
Motorrad: RSV Mille 1000 '03 (MJ '04)
Standard

Zitat:
Zitat von Cougar Beitrag anzeigen
Den Lösungsansatz mit der Wärmeleitpaste ist vermutlich bei der Capo nur wenig hilfreich, weil der Capo-Laderegler nur eine sehr kleine Auflagefläche zum Rahmen hat (im Vergleich zur Laderegler-Gesamtfläche), die durch die Wärmeleitpaste optimiert werden könnte. Bei Ladereglern die vollflächig auf einem Haltblech befestigt sind würde das sicherlich einen guten Erfolg versprechen. Bei der Capo bin aber eher skeptisch.
Ein Versuch macht allerdings meist schlau.
Bei meiner CBR war es ein komplettes Modul (IGBT), welches vollflächig auf einer am Rahmen befestigten Platte auflag. Wenn das bei der Capo nur sehr klein ist, dann wird es nicht viel helfen. Dann muss man wohl zu den anderen Vorschlägen zurückgreifen oder ein Modul mit höherer Leistung besorgen.
Dave1989 ist offline   Mit Zitat antworten
Alt 05.08.2013, 18:51   #16 (permalink)
Leader
 
Registriert seit: 31.08.2010
Ort: Kreis Esslingen
Beiträge: 205
Motorrad: XT 1200 Super Ténéré, Shiver 750 GT
Capo_Schwarz eine Nachricht über Skype™ schicken
Standard

Hallo Cougar,

dein Tip mit dem Lüfter war genial. Habe mir auch einen in der Bucht bestellt, 60*60*10. Der passt exakt unter die Verkleidung. Habe den dann mit passenden Schrauben im Kühlkörper verankert (hierzu die vir Befestigungslöcher am Lüfter genz leicht aufgebohrt). Ich abe in meiner Capo noch immer die Erstbatterie, nunmehr im sechsten Jahr. Dachte dieses Frühjar, dass ich die bald aussondern muss, weil ich nach längeren Fahrten bei warmem Wetter (gab's tatsächlich auch dieses Frühjahr) immer leichte Startprobleme hatte, weil der Anlasser nicht mehr richtig durchzog.
Was soll ich nun sagen? Trotz der Hitze der letzten Wochen schnurrt der Anlasser super durch, seit ich den Kühler installiert habe. Wenig Aufwand und guter Erfolg.

Danke nochmals für deine umfasssende Einführung ins Problem bei gleichzeitiger Problemlösung.
Capo_Schwarz ist offline   Mit Zitat antworten
Alt 07.08.2013, 22:27   #17 (permalink)
Leader
 
Registriert seit: 19.10.2009
Ort: Hamburg
Beiträge: 212
Motorrad: Aprilia Caponord 2003
Standard

na schön, dass ich jemandem mit meinen Infos helfen konnte
Cougar ist offline   Mit Zitat antworten
Alt 06.09.2013, 12:36   #18 (permalink)
Leader
 
Registriert seit: 26.08.2011
Ort: Mannheim
Beiträge: 271
Motorrad: Caponord '02
Standard

Zitat:
Zitat von Cougar Beitrag anzeigen
na schön, dass ich jemandem mit meinen Infos helfen konnte
Hallo Cougar,

inzwischen ärgert mich das Ladeproblem zu sehr, und ich habe ein paar mal die Temperatur des Reglers "gemessen" und er kam mir doch sehr heiß vor (nach 20 km, Sommer, deutlich über 60 °C).

Ich werde also auch mal die Lüfter-Lösung ausprobieren. bei Conrad gibt es einen Lüfter von Sunon MB60101V1-0000-A99, 12V, Maße 60 x 60 x 10 für exakt 10,97€.

Du hast den Lüfter im Cockpit angeschlossen wenn ich richtig erinnere. Frage: Warum nicht direkt am Regler, da müssen doch auch 12V vorliegen? Ganz davon abgesehen sollte so ein Lüfter auch 13V oder auch mehr aushalten können.
Also ich meine natürlich am Regler Lima-seitig, der Lüfter soll ja nicht an der Batterie hängen und Tag und Nacht durchlaufen.

Ciao
Albrecht

PS: man könnte auch einen Vorwiderstand schalten, um Überlastung des Lüfters zu vermeiden. Wie hoch kann wohl die Spannung von der Lichtmaschinen maximal sein?
capodaster ist offline   Mit Zitat antworten
Alt 06.09.2013, 13:38   #19 (permalink)
Leader
 
Registriert seit: 26.08.2011
Ort: Mannheim
Beiträge: 271
Motorrad: Caponord '02
Standard

Zitat:
Zitat von capodaster Beitrag anzeigen
Hallo Cougar,

inzwischen ärgert mich das Ladeproblem zu sehr, und ich habe ein paar mal die Temperatur des Reglers "gemessen" und er kam mir doch sehr heiß vor (nach 20 km, Sommer, deutlich über 60 °C).

Ich werde also auch mal die Lüfter-Lösung ausprobieren. bei Conrad gibt es einen Lüfter von Sunon MB60101V1-0000-A99, 12V, Maße 60 x 60 x 10 für exakt 10,97€.

Du hast den Lüfter im Cockpit angeschlossen wenn ich richtig erinnere. Frage: Warum nicht direkt am Regler, da müssen doch auch 12V vorliegen? Ganz davon abgesehen sollte so ein Lüfter auch 13V oder auch mehr aushalten können.
Also ich meine natürlich am Regler Lima-seitig, der Lüfter soll ja nicht an der Batterie hängen und Tag und Nacht durchlaufen.

Ciao
Albrecht

PS: man könnte auch einen Vorwiderstand schalten, um Überlastung des Lüfters zu vermeiden. Wie hoch kann wohl die Spannung von der Lichtmaschinen maximal sein?
Für Elektronik-Freaks hier die ultimative Lösung:

Conrad Temperaturgesteuerte Lüfterregelung Bausatz 12 V/DC Temperatur-Regelbereich (°C) +20 bis +70 °C (11,95€)
Best.-Nr.: 117323 - 62

http://www.conrad.de/ce/de/product/1...=detview1&rb=2

Muss man wohl selber Zusammenlöten. Der Fühler deckt einen Temperaturbereich von 20-70°C ab. Das muss aber kein Problem sein, indem man den Fühler nicht direkt am Regler montiert, der ja anscheinend heißer werden kann. Mit einem kleinen Trimm-Poti kann die Mindest-Drehlzahl eingestellt werden. Die Platine ist 40 x 40 groß und sollte daher irgendwo unter der Verkleidung Platz finden.
Da ich gerne etwas bastle werde ich die Lüfter mit Lüfterregelung mal installieren und dann hier berichten.

Ciao
Albrecht
capodaster ist offline   Mit Zitat antworten
Alt 06.09.2013, 16:11   #20 (permalink)
Winner
 
Benutzerbild von Kalaus
 
Registriert seit: 31.03.2004
Ort: Kerpen/Erftkreis
Beiträge: 393
Motorrad: Moto Guzzi Stelvio NTX
Standard Stecker an Regler-Lima.

Hallo zusammen,
das hat zwar nur indirekt hier mit diesem Post zu tun,aber ich bin vor einigen Tagen in der Eifel liegen geblieben.Grund war eine leere Batterie.Das die Batterie leer war lag an einem verkohlten/geschmolzenen Stecker,(Ja-der braune mit den drei gelben Kabel) am Regler.Nach Ausbau des Reglers habe ich diesen mit in die Firma genommen und von unserem E-Techniker prüfen lassen.Der Regler hat keinen Schaden genommen.Das es zu diesem Defekt kam liegt sehr wahrscheinlich an einem Kabelbruch oder schlechtem Kontakt im Stecker des mittleren gelben Kabel.Solche Schadensbilder haben wir hin und wieder auch an unseren Flurförderzeugen in der Firma.Da die Kabelschuhe maschinell auf die Kabel gekrimpt werden, kann es dazu kommen das das Kabel beschädigt/angebrochen wird und nur wenige Drähtchen des Kabels mit dem Schuh verbunden sind.An dieser Stelle bildet sich dann ein erhöhter Widerstand(= Hitze).Es kann durchaus sein das dieser Schaden sich erst nach längerer Betriebsdauer einstellt.Hinweis das evtl. etwas nicht stimmt kann z.B. die bräunliche Verfärbung an einem Kabel sein.Falls ihr also an euren Reglern arbeitet kontrolliert auf jeden Fall den Stecker.Ein zweiter Stecker ist übrigens unterm Tank am Motor wo das Lichtmaschinenkabel aus dem Motorblock kommt--aber das wissen ja die meisten.
Gruß Klaus
Kalaus ist offline   Mit Zitat antworten
Ungelesen 06.09.2013, 16:11   #1 (permalink)
Biker Ad
Verbraucherinformationen für Biker
 
Registriert seit: 08/2007
Ort: Überholspur
 
Ab dem 101. Beitrag ohne Biker Ad


Antwort


Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge anzufügen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Trackbacks are An
Pingbacks are An
Refbacks are An


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Zylinder wird heiß Aprillia Rx 75 50 ccm (RS 50, Scarabeo 50, Roller) 9 11.06.2011 14:54
DD wird zu heiß panic489 Shiver SL750 und Dorsoduro 750 9 25.07.2010 15:21
Anschlussbelegung Regler ra_rst1000 1000er (Allgemeiner Modellübergreifender Bereich) 3 23.06.2010 09:56
Falco wird nur einseitig heiß riddler73 SL1000 Falco (alle Jahre) 4 28.05.2010 20:53
Auspuff nach 4km sehr heiß? berlinermauer 50 ccm (RS 50, Scarabeo 50, Roller) 10 27.05.2010 13:25
Lima oder Regler Korndog 50 ccm (RS 50, Scarabeo 50, Roller) 0 14.04.2010 07:14
Capo mit def. Regler liegen geblieben. Tille ETV1000 CapoNord (alle Jahre) 4 21.11.2009 19:56
Aprilia RS 50 CDI und Regler Reihenfolge anschliesen? lyr1k[95] 50 ccm (RS 50, Scarabeo 50, Roller) 2 15.11.2009 18:52
zu heiß, auch nach Flüssigkeitswechsel rs125_rosso 125 ccm (RS 125, ETX und andere 125er Modelle) 8 02.11.2009 20:31
Motor läuft zu heiß.. '98erApriliaRS 125 ccm (RS 125, ETX und andere 125er Modelle) 7 02.09.2009 00:54
[125 ccm]: Lima oder Regler Dirty 125 ccm (RS 125, ETX und andere 125er Modelle) 26 04.08.2007 13:47
[50 ccm]: hilfe!!!!!! mein moppet läuft heiß! sam.di.cabrio 50 ccm (RS 50, Scarabeo 50, Roller) 10 21.08.2005 22:46
[125 ccm]: Heiß! Heiß! aprilia-freak87 125 ccm (RS 125, ETX und andere 125er Modelle) 23 17.10.2004 13:33
[125 ccm]: Wie heiß wird eure Maschine? Endless Power 125 ccm (RS 125, ETX und andere 125er Modelle) 47 27.07.2004 10:25
Lichtmaschiene oder Regler? Da Matrix Archiv (50 ccm - 1000 ccm) 31 14.08.2003 03:54


Alle Zeitangaben in WEZ +2. Es ist jetzt 05:20 Uhr.




Powered by vBulletin® Version 3.6.8 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.1.0